What versions of AngularJS are supported?

Our primary focus is on supporting the last major version of AngularJS (currently v1.8.x), via XLTS for AngularJS.


However, we are also offering XLTS for AngularJS 1.5.x. This is based on the latest 1.5.x branch from AngularJS and includes security fixes which we have back-ported from more recent versions of AngularJS. XLTS for AngularJS 1.5.x, which supports Ionic 1.x, is not included in the XLTS for AngularJS product and requires a separate contract at an increased cost.

Aug 15, 2021

Contact Us

Not finding what you're looking for? Contact Us Directly